Apple ha afirmado que todos los dispositivos iOS y sus sistemas Mac se ven afectados por las vulnerabilidades Meltdown y Spectre, que se encuentran en la mayoría de los procesadores modernos que están en el mercado.

Sin embargo, la empresa ha asegurado que no se han encontrado ataques a sus productos que se basen en estos “bugs”, y ha lanzado las primeras actualizaciones de seguridad. La compañía ha informado de esta situación a través de un comunicado publicado en su página de soporte.

Apple también ha recomendado a los usuarios que realicen las descargas “desde fuentes oficiales como App Store”, debido a que los ataques a estos “bugs” necesitan una aplicación maliciosa.

La compañía ya empezó a lanzar aplicaciones de seguridad contra Meltdown para los sistemas operativos  iOS 11.2, macOS 10.13.2 y tvOS 11.2 y ha dicho que sus relojes inteligentes no se ven afectados por estas vulnerabilidades.